FBReader is an e-book reader for Linux/Windows XP PDA/UMPC/desktop computer. FBReader supports several e-book formats: ePub, fb2, chm, rtf, plucker, etc. Direct reading from zip, tar, gzip and bzip2 archives is also supported.

Features:

  • supports several open e-book formats:fb2, html, chm, plucker, palmdoc, ztxt, tcr(psion text), rtf, oeb, openreader, non-DRM’ed mobipocket, plain text, epub, eReader.
  • reads directly from tar, zip, gzip, bzip2 archives(you can have several books in one archive)
  • supports a structured view of your e-book collection
  • automatically determines encodings.
  • automatically generates a table of contents
  • keeps the last open book and the last read postions for all open books between runs
  • automatic hyphenation (patterns for several languages are included)
  • searching and downloading books from www.feedbooks.com and www.litres.ru
  • partial CSS support for epub files

Install FBReader:

FBReader package is included into popular linux distributions (Ubuntu, Debian, Fedora, Mandriva, AltLinux, etc.). However in most cases package version is obsolete. Ubuntu can use Software Center to install it.

Installation from the repository:

  • add the following lines to your /etc/apt/sources.list:

    deb http://www.fbreader.org/desktop/debian stable main
    deb-src http://www.fbreader.org/desktop/debian stable main

  • (optional) install our PGP key:
    • download the key file
    • as root, run ‘apt-key add geometer.fbreader.org.asc
  • as root, run ‘apt-get update’.
  • (optional) by default, gtk+ interface module will be installed. If you prefer to use FBReader with qt (or with qt4) inreface, run with root privileges ‘apt-get install libzlui-qt’ (or ‘apt-get install libzlui-qt4’).
  • as root, run ‘apt-get install fbreader’.
facebooktwittergoogle_plus